A fix has been implemented and we're monitoring the situation. All unprocessed jobs have now been processed.
Posted Aug 20, 2025 - 12:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2025 - 12:36 PDT
Update
We are continuing to investigate the issue.
Posted Aug 20, 2025 - 12:15 PDT
Investigating
We're currently investigating an issue involving delays in background job processing that's impacting integration syncs, email delivery, activity log delivery, and webhook delivery (amongst other things). Impacted integration syncs will show as failed with "Out of sync". If expected emails aren't being received, it's likely related to this as well.
Posted Aug 20, 2025 - 11:52 PDT
This incident affected: Integrations (Vercel, Heroku, AWS Parameter Store, AWS Secrets Manager, Azure App Service, Azure Key Vault, Azure Dev Ops, CircleCI, Codefresh, Fly.io, GCP Secret Manager, GitHub, Laravel Forge, Netlify, Railway, Render, Vercel, AWS IAM Dynamic Secrets, AWS MySQL Rotation, AWS User Key Rotation, SendGrid Rotation, Twilio Rotation, Splunk) and Dashboard (dashboard.doppler.com).