Secrets unable to be read
Incident Report for Doppler
Resolved
This issue was caused by a redis server running out of memory. We've increased the amount of memory allotted to this server. We'll also be setting up additional alerting on redis resource usage so that we can catch and prevent these issues in the future.
Posted Aug 29, 2022 - 01:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2022 - 01:32 UTC
Investigating
We are currently investigating this issue.
Posted Aug 29, 2022 - 00:38 UTC
This incident affected: Dashboard (dashboard.doppler.com) and API (api.doppler.com).