System Outage

Incident Report for Doppler

Resolved

This incident is now resolved.
Posted Nov 18, 2025 - 06:59 PST

Monitoring

Cloudflare identified the issue and has been working on implementing a fix. Our dashboard and API are currently available and we're continuing to monitor the situation.
Posted Nov 18, 2025 - 05:49 PST

Identified

Services are still impacted. Our team is continuing to monitor the situation.
Posted Nov 18, 2025 - 04:51 PST

Monitoring

Doppler is currently affected by an ongoing Cloudflare outage. This is impacting Dashboard and API access. Services accessing Doppler secrets through an integration (e.g., Kubernetes operator or syncs) should remain unaffected, but direct attempts to access the API will be unreliable until this issue resolves.
Posted Nov 18, 2025 - 03:48 PST
This incident affected: API (api.doppler.com), Dashboard (dashboard.doppler.com), Marketing site (doppler.com) and Vendors (Cloudflare Network).