Workplace admins, viewers and collaborators unable to login via CLI
Incident Report for Doppler
Resolved
This issue has been resolved. We've fixed an erroneous permission check that disallowed lower privilege users from authorizing the CLI.
Posted Sep 23, 2021 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 19:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 23, 2021 - 17:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2021 - 17:08 UTC
This incident affected: API (api.doppler.com).