Reading/writing secrets failing due to an outage at our tokenization provider
Incident Report for Doppler
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:01 UTC
Monitoring
Our tokenization provider has recovered and all Doppler services are operational.
Posted Dec 07, 2021 - 18:45 UTC
Identified
The tokenization provider is impacted by the AWS us-east-1 outage.
Posted Dec 07, 2021 - 18:32 UTC
This incident affected: Dashboard (dashboard.doppler.com) and API (api.doppler.com).