Reading/writing secrets intermittently failing due to an outage at our tokenization provider
Incident Report for Doppler
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 10:20 UTC
Investigating
We're intermittently experiencing outages with our tokenization provider, who is impacted by the AWS us-east-1 outage.
Posted Dec 07, 2021 - 22:05 UTC
This incident affected: Dashboard (dashboard.doppler.com) and API (api.doppler.com).