Secrets storage is unavailable
Incident Report for Doppler
Resolved
This incident with our third party vendor has been resolved. All secrets access has been restored.
Posted Apr 28, 2021 - 03:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 03:24 UTC
Investigating
We are currently investigating this issue.
Posted Apr 28, 2021 - 03:15 UTC
This incident affected: Dashboard (dashboard.doppler.com) and API (api.doppler.com).