Users getting rate limited when hitting API
Incident Report for Doppler
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 22:41 UTC
Monitoring
We've rolled back the code change that's causing this issue. Service Tokens should resume normal operation.
Posted Nov 15, 2021 - 22:37 UTC
Investigating
We are currently investigating an issue with Service Tokens getting rate limited.
Posted Nov 15, 2021 - 22:14 UTC
This incident affected: API (api.doppler.com).