Unable to connect to the Doppler dashboard and API
Incident Report for Doppler
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 16:54 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2021 - 16:50 UTC
This incident affected: Dashboard (dashboard.doppler.com) and API (api.doppler.com).