CLI Tokens Authentication Issues
Incident Report for Doppler
Resolved
The issue causing CLI authentication to fail has been resolved. CLI tokens should now be functioning as expected. If your CLI token continues not to work, please reach out to support.
Posted Apr 13, 2021 - 22:44 PDT
Identified
We are currently experiencing an issue with authenticating CLI tokens. When connecting with a CLI token, users are receiving the message "Invalid CLI Token". We are investigating this and will have a new update within 1 hour. If you are experiencing this issue, you can circumvent it by re-logging in to the Doppler CLI using 'doppler login'.
Posted Apr 13, 2021 - 21:38 PDT
This incident affected: API (api.doppler.com).