Services responding with 500 Internal Server Error
Incident Report for Doppler
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 07:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:09 UTC
Identified
This issue is due to a widespread Cloudflare outage.

https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 06:52 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 06:33 UTC
This incident affected: Dashboard (dashboard.doppler.com) and API (api.doppler.com).