Dashboard intermittently returning bad gateway errors
Incident Report for Doppler
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 00:58 UTC
Monitoring
We believe we've identified and resolved the issue. We're currently monitoring the fix to confirm.
Posted Nov 20, 2021 - 00:38 UTC
Investigating
We're currently seeing intermittent errors on dashboard.doppler.com. We believe this is a connectivity issue between Cloudflare and our hosting provider and are investigating.

API and CLI usage are not affected.
Posted Nov 19, 2021 - 23:48 UTC
This incident affected: Dashboard (dashboard.doppler.com).