Elevated error rates for API and Dashboard

Incident Report for Doppler

Resolved

The issue is resolved.
Posted Aug 05, 2025 - 22:40 PDT

Monitoring

We believe the issue is resolved and are monitoring for any additional issues.
Posted Aug 05, 2025 - 21:30 PDT

Investigating

We are currently investigating this issue.
Posted Aug 05, 2025 - 20:36 PDT
This incident affected: API (api.doppler.com) and Dashboard (dashboard.doppler.com).