Scheduled Maintenance
Incident Report for Doppler
Resolved
This incident has been resolved.
Posted Dec 19, 2018 - 13:14 UTC
Monitoring
Upgraded servers and postgres databases for elastic scaling. During transition, a few API requests timed out. All systems are now fully operational.
Posted Dec 19, 2018 - 13:13 UTC
This incident affected: API (api.doppler.com).