Unable to fetch secrets from the Doppler dashboard and API
Incident Report for Doppler
Postmortem

This incident was caused by a faulty Kubernetes NetworkPolicy change. We’ll be evaluating how we can adjust our deployment procedures to catch these changes in the future.

Posted Aug 04, 2023 - 16:20 PDT

Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 15:50 PDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2023 - 15:46 PDT
Investigating
We are currently investigating this issue.
Posted Aug 04, 2023 - 15:28 PDT
This incident affected: API (api.doppler.com) and Dashboard (dashboard.doppler.com).