CLI Downloads failing

Incident Report for Doppler

Resolved

This incident has been resolved by our engineering team.
Posted Jul 16, 2026 - 17:08 PDT

Investigating

We've received reports of errors when attempting to download the Doppler CLI. We're currently investigating the issue.
Posted Jul 16, 2026 - 17:03 PDT