All services returning 404
Incident Report for Doppler
Resolved
Posted Nov 16, 2021 - 18:19 UTC
Monitoring
The services are now coming back online. We are continuing to monitor.
Posted Nov 16, 2021 - 18:09 UTC
Investigating
This appears to be due to a larger Google outage. We are in contact with Google support and are monitoring their status page.
Posted Nov 16, 2021 - 17:39 UTC
This incident affected: Dashboard (dashboard.doppler.com) and API (api.doppler.com).