SAML SSO disabled on all workplaces
Incident Report for Doppler
Resolved
SAML SSO has been restored for all workplaces.
Posted Jan 05, 2021 - 21:53 PST
Investigating
SAML SSO has been disabled on all workplaces due to a faulty migration script. We are currently in the process of recovering SAML and will update this incident accordingly.
Posted Jan 05, 2021 - 21:21 PST
This incident affected: Dashboard (dashboard.doppler.com).