Splunk Activity Logs Integration Outage
Incident Report for Doppler
Resolved
A fix has been deployed and we are monitoring reconnections. We will backfill missed Activity Logs as needed after workplaces reconnect Splunk.
Posted May 31, 2024 - 12:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 31, 2024 - 11:05 PDT
Identified
Activity Logs stopped publishing to Splunk as of May 30th at 19:55 UTC. The issue has been identified and a fix is in progress. After the issue has been resolved and the connections reconnected, missed activity logs will be republished.
Posted May 31, 2024 - 11:04 PDT
This incident affected: Integrations (Splunk).